Jump to content

Stan

Webmaster
  • Posts

    4,981
  • Joined

  • Last visited

  • Days Won

    25

Everything posted by Stan

  1. We are talking about https://store.steampowered.com/app/491530/Notruf_112__Emergency_Call_112/?l=dutch right?
  2. Which phone are you using?
  3. Tried it with a test tool. Working like it has to right now. Can you confirm this?
  4. Well Phoenix Games bought Promotion Software which is Sixteen Tons Entertainment and Quadriga Games
  5. Hi and welcome to the forums. Did you try a clean install of the new GPU drivers? ?ERROR: dynlight.vsf Version 3.0.0.0 or higher required! Is mostly due to drivers
  6. Have you tried making the file read only?
  7. Have you tried making the file read only?
  8. Unfortunatly the picture is not loading. Can you tell me wich theme you ar eusing?
  9. Will check what I can do to show it on the low resolution too
  10. Yepp been months. Read about emergency one a few weeks ago for the first time so my guess is that there is something
  11. Thanks for the info, Ill see if I can get any info
  12. Updates first post with fixes. If there's something else, let me know here
  13. Thanks ill check that with my phone
  14. Hello, I have performed an upate for the forum and server software. This caused a small down time. We are now up and running again. At this time I am checking the mail issue. - Updated forum to new release - Updated Server - Implemented HTTPS for the whole site - Implemented Security checks on our e-Mail server --> This should fix all e-mail issued users had
  15. Last version was the 20th year edition but nothing really new yet
  16. Which mods did you download? Some mods are just zipped, some have an executable file and some are just the mod installer file
  17. I am not aware of a Polish version at this time
  18. What exactly does not work?
  19. Did you try installing the driver? (first on in the list) Feel free to attach a picture of the backside of your pc then I will be able to tell you if it's an integrated card
  20. Its often part of a codec pack I read about people using this tool to reset:\ https://www.free-codecs.com/codec_tweak_tool_download.htm?f=codec_tweak_tool_download This means you are using default drivers. Which automatically causes to miss certain graphic extensions. Additional to this I noticed you are using the the integrated graphics card, can you confirm this? (This will likely be a huge bottleneck) In case it is the integrated graphics card, the drivers can be found here: https://downloadcenter.intel.com/product/81511 Also I noticed you are running the game on a Core 2 Quad, this will work but it might "lag" on big missions and certain mods.
  21. Hello there, I did a quick maintenance update to the site. The IPB version is now UP-TO-DATE as well as the theme and all modules. Several bugs should be fixed. If you have any issues, please report. Thank you
  22. working now? Just updated the theme
  23. Legit question however i dont think its out
  24. Dont you have a option to manualy enter the install directory?
×
×
  • Create New...