Jump to content
Modzzguy202

Methuen Mass Mod [REL] DOWNLOAD LINK ON LATEST PAGE

Haverhill mass mod  

527 members have voted

  1. 1. Should this mod include an accurate map

    • NEW MAP AND TEXTURE
      411
    • NEW MAP
      87
    • NEW TEXTURE
      123


Recommended Posts

I love it! I found that some vehicles are missing the tires, or atleast they are not showing up for me. A few suggestions I have would be to put a hydrant or two in the top left corner of the map where all the shipping containers are accross from the station that has just the two engines. Also, maybe slow the fire spread a little bit? Both calls I had that were fires as soon as I scrolled away to click on my units when I moved back the fire had spread a good bit. 

Link to comment
Share on other sites

Great so far, nice having a mod of a locality. The only thing I do not like, and its a personal thing probably, is the engines air horns, I like them, but they sound short and piercing, I personally might look into one that is longer and less piercing. Few pedestrians seem to get stuck in the road, but that may just be EM4. Will let you know of anything additional. Overall GREAT JOB!

Link to comment
Share on other sites

Wow. This is a lot of double posting. I'm gonna leave them for now, but additional double posts will see BOTH deleted, and warnings issued. For this topic, a minimum of 15 hours will have passed to allow a double post

. I'm sorry about my double post I should of made that all one post that was my fault
Link to comment
Share on other sites

I hope this is the right place, but Im having issues with the Mass Casualty unit. When I go to put the patient in the whole stretcher team goes in and when i try to take them out, the patient unloads too...

Thanks for the bug report have not seen that issue when i play does it happen every time?

Link to comment
Share on other sites

First of all this is a fantasic looking mod, amazing work. For me only one police car has working emergency lights, all sirens work but when I click on the lights to manually turn them on it does nothing, has anyone seen this or have any idea how to fix it? i'm a novice at this type of stuff, thanks in advance!

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.


×
×
  • Create New...