Jump to content

ImSoAwesome1224

Members
  • Posts

    38
  • Joined

  • Last visited

Everything posted by ImSoAwesome1224

  1. Running as administrator worked, thanks for the help!
  2. I edited my camera settings but they do not change in game. I've tried making it read only and I've tried copying it to my desktop, editing it, and then moving it back into the game folder. <var name="e4_maxcampitch" value="90." /> <var name="e4_maxcamz" value="7500" /> <var name="e4_mincampitch" value="15." /> <var name="e4_mincamz" value="20." />
  3. "unstable release" Computer specs? Log file? Did you read the previous pages of the topic?
  4. I've been playing the game for over a year, so my graphics card is ok with it. Well, I just opened up my config file.... to find it blank. I think I have found my problem.
  5. As soon as I launch the game it crashes to desktop. The game was working fine as of 2 days ago. logfile.txt
  6. That's because the bus is actually 3 pieces. As for vehicles stopping, that's just EM4 being EM4.
  7. I have also had this problem. Unfollowing and re following should fix it.
  8. Hope this helps. http://forum.emergency-planet.com/topic/14387-modinstallerexe-will-not-work-911-first-responders-from-amazon/
  9. This is for Emergency 5? As far as I know, there is no Los Angeles mod for EM5.
  10. You need to download the Corona update which has been mentioned many times.
  11. This works sometimes (for me anyway) but after about 15 mins I crash.
  12. Here is a tutorial for adding vehicles. http://forum.emergency-planet.com/tutorials/article/1-emergency-4-adding-vehicles/
  13. You are low on memory. Try lowering your graphic settings.
  14. I can't wait, this looks amazing! Are there going to be multiple sirens per unit?
  15. What would you recommend deleting if I CTD every 30 min or so? I have intel and I know the crashes were expected. Sent from my iPhone using Tapatalk
  16. No where in that video did he use the mod installer. Sent from my iPhone using Tapatalk
×
×
  • Create New...