Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Stan

Where's my editor?

Recommended Posts

In most cases the editor can be found under:

[start] [All Programs] [sixteen Tons Entertainment] [Emergency 4 Deluxe] [Emergency 4 Deluxe Editor]

[start] [All Programs] [sixteen Tons Entertainment] [Emergency 4] [Emergency 4 Editor]

If it is not there, create a shortcut to Emergency 4 (Em4.exe) or the shortcut to launch the game. Once you have it click on it [properties] and edit the start command

If your game is installed under:

"F:\Program Files (x86)\sixteen tons entertainment\Emergency 4 Deluxe\Em4Deluxe.exe"

The start command for the editor would be:

"F:\Program Files (x86)\sixteen tons entertainment\Emergency 4 Deluxe\Em4Deluxe.exe" -editor

In short: you only need to addition -editor

Share this post


Link to post
Share on other sites

I hope this helps the people with 911 - First Responders ...

Editor shortcut:

[Start] [All Programs] [Wizard Works] [911 - First Responders] [911 - First Responder Editor]

Editor directory:

"C:\Program Files\WizardWorks\911 - First Responders\Em4.exe" -editor

Share this post


Link to post
Share on other sites
I hope this helps the people with 911 - First Responders ...

Editor shortcut:

[Start] [All Programs] [Wizard Works] [911 - First Responders] [911 - First Responder Editor]

Editor directory:

"C:\Program Files\WizardWorks\911 - First Responders\Em4.exe" -editor

I can't find the editor ta all . I go all the way to C:\Program Files\WizardWorks\911 - First Responders\ .thats it theres is no EM4-exe please help thanks code red

Share this post


Link to post
Share on other sites
Guest jonnytan875

if you want to find the editor shortcut look at the code on top.

if you want the directory look at the bottom code.

i hope this helps.

jonnytan875

Share this post


Link to post
Share on other sites
I can't find the editor ta all . I go all the way to C:\Program Files\WizardWorks\911 - First Responders\ .thats it theres is no EM4-exe please help thanks code red

Maybe there is an 911 firstresponders.exe or something. Are there any files in the folder?

Share this post


Link to post
Share on other sites

I have 911: First Responders, and the suggestion worked for me. Here's a step-by-step:

1: Right click your EM4.exe file.

2: New-Shortcut, or Create Shortcut

3: On your new shortcut, right click properties.

4: The Target: section should say this:

"C:\Program Files\WizardWorks\911 - First Responders\Em4.exe"

5: Change this to:

"C:\Program Files\WizardWorks\911 - First Responders\Em4.exe" -editor

That's all I did, and it works just fine. Don't forget to rename your short cut!

Share this post


Link to post
Share on other sites
I can't find it :machkaputt: .

Then follow these instructions ;)

I have 911: First Responders, and the suggestion worked for me. Here's a step-by-step:

1: Right click your EM4.exe file.

2: New-Shortcut, or Create Shortcut

3: On your new shortcut, right click properties.

4: The Target: section should say this:

"C:\Program Files\WizardWorks\911 - First Responders\Em4.exe"

5: Change this to:

"C:\Program Files\WizardWorks\911 - First Responders\Em4.exe" -editor

Share this post


Link to post
Share on other sites
Guest shiro

Hey I am new to the forums here. I having issues locating my editor, I have tried all options that have been suggested here. (by the way I have 911:FR) When i do the target line for editor and it is giving me a error saying that the specified in the target box is not valid. Make sure the path and file name are correct.

"C:\Program Files (x86)\WizardWorks\911 - First Responders\Em4.exe"-editor this is the target line I am using.

Also I did the fix so that i could use the modinstaller that M1 tanker thread was detailing. the one above i just tried to reinstall off of amazon to see if it came in the package but not luck.

I did download the game from amazon if that is something to do with the issue I apologize for the post I would just like to begin to learn the editor.

Shiro

Share this post


Link to post
Share on other sites
"C:\Program Files (x86)\WizardWorks\911 - First Responders\Em4.exe"-editor this is the target line I am using.

Forgive me if I am wrong (as I don't own the game yet but am browsing the forums for when I recieve it in the mail) but in the suggestions it has a space between " and -editor.

Eg.

You: "C:\Program Files (x86)\WizardWorks\911 - First Responders\Em4.exe"-editor

Suggested: "C:\Program Files\WizardWorks\911 - First Responders\Em4.exe" -editor

So try putting a space,"C:\Program Files (x86)\WizardWorks\911 - First Responders\Em4.exe"(space)-editor

Share this post


Link to post
Share on other sites

Hey I am new to the forums here. I having issues locating my editor, I have tried all options that have been suggested here. (by the way I have 911:FR) When i do the target line for editor and it is giving me a error saying that the specified in the target box is not valid. Make sure the path and file name are correct.

"C:\Program Files (x86)\WizardWorks\911 - First Responders\Em4.exe"-editor this is the target line I am using.

Also I did the fix so that i could use the modinstaller that M1 tanker thread was detailing. the one above i just tried to reinstall off of amazon to see if it came in the package but not luck.

I did download the game from amazon if that is something to do with the issue I apologize for the post I would just like to begin to learn the editor.

Shiro

I did the same thing from Tanker and I cant find it either.

Share this post


Link to post
Share on other sites

Forgive me if I am wrong (as I don't own the game yet but am browsing the forums for when I recieve it in the mail) but in the suggestions it has a space between " and -editor.

Eg.

You: "C:\Program Files (x86)\WizardWorks\911 - First Responders\Em4.exe"-editor

Suggested: "C:\Program Files\WizardWorks\911 - First Responders\Em4.exe" -editor

So try putting a space,"C:\Program Files (x86)\WizardWorks\911 - First Responders\Em4.exe"(space)-editor

Thanxs, this helped a lot. Had to replace my hard drive. Purchased the game from Amazon.

 

Norm,

Share this post


Link to post
Share on other sites

So I did what you said do. But when I start is it starts like this.

 

attachicon.gifEm4 2014-07-20 01-29-55-59.jpg

 

 

I have 911: First Responders, and the suggestion worked for me. Here's a step-by-step:

1: Right click your EM4.exe file.

2: New-Shortcut, or Create Shortcut

3: On your new shortcut, right click properties.

4: The Target: section should say this:

"C:\Program Files\WizardWorks\911 - First Responders\Em4.exe"

5: Change this to:

"C:\Program Files\WizardWorks\911 - First Responders\Em4.exe" -editor

That's all I did, and it works just fine. Don't forget to rename your short cut!

Share this post


Link to post
Share on other sites

mine is steam version... :( What should I do? I tried many times but I can't Pls help

right click on the game in steam. Select proptertie then Set launch opition. add -editor Click ok. launch the game. the editor will open. when your done. Remove the edtior from the launch opitions and play the game.

Share this post


Link to post
Share on other sites

I have 911 F.R. On steam, do I really have to buy the disk and get the game again? This is a local ripoff. Explain! What do I do to access the editor by 911 F.R. On Steam? Please I really don't wanna buy the game again but on disk cause that would be awful and I'd rather buy GTA than do that.

Thanks to battalion, i am ok now but when I finish editing 911 why do I then get rid of editor, is it really important?

Share this post


Link to post
Share on other sites

Worked great thanks

On ‎2‎/‎28‎/‎2015 at 11:16 AM, theparanoid said:

right click on the game in steam. Select proptertie then Set launch opition. add -editor Click ok. launch the game. the editor will open. when your done. Remove the edtior from the launch opitions and play the game.

On ‎4‎/‎30‎/‎2009 at 11:00 AM, novius said:

I have 911: First Responders, and the suggestion worked for me. Here's a step-by-step:

1: Right click your EM4.exe file.

2: New-Shortcut, or Create Shortcut

3: On your new shortcut, right click properties.

4: The Target: section should say this:

"C:\Program Files\WizardWorks\911 - First Responders\Em4.exe"

5: Change this to:

"C:\Program Files\WizardWorks\911 - First Responders\Em4.exe" -editor

That's all I did, and it works just fine. Don't forget to rename your short cut!

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...