Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
  • Announcements

    • randomperson139

      Signatures   03/04/2016

      Hi everyone. It appears that the update to the new forum has affected the format of the majority of signatures (adding extra spaces, changing sizes etc.). Due to this, could everyone please check their own signature, ensuring that it complies with the site rules. See the http://www.emergency-planet.com/tos.html/ or http://www.emergency-planet.com/topic/16848-acceptable-signature-sizes/ for more information.  We'll give it a few weeks to give enough time to edit signatures, after that the unnecessarily large signatures will simply be removed. Thanks for your cooperation. Regards, EMP Staff.
Hoppah

[Released] Limited Water Supply Logic

Recommended Posts

There was a downloadable thingy on the German forums which give you animations on the hydrants when you attach something to it. This was basically how I was going to do underground hydrants - have the standpipe model underground with a hydrant cover visible on the ground and when the animation is triggered it's just a one frame switch to an open cover with the standpipe setup. No complex coding or special units etc as it's all using the default EM4 hydrant with a couple of additions.

Should work though unfortunately I haven't got around to that yet because I've been bogged down with mapping stuff so I haven't got anything to show you.

Share this post


Link to post
Share on other sites

Hi! I need help!!!

I try to put this script on my mod. Every works except the level of water dont decrease.

I've check it so many times but i dont find the problem. 

Thank you!

Share this post


Link to post
Share on other sites

Hi, sorry to bump this, is there any particular reason I can not download the attachments from the first post? Can't do a lot with it if I can't read what I need to do!

Share this post


Link to post
Share on other sites

Sorry for bump this topic. I downloaded and install the "Schlauch-Anschließen" script from em4-fanforum, the attachhose.script work fine, but the fire engine that give a water supply to another one is not update their water percent (i means the water in that tanker is not descrease). Does the problem come from LimitedWaterSupply.script????

 

http://www.emergency-forum.de/filebase/index.php?entry/2345-schlauch-anschließen-script/

Share this post


Link to post
Share on other sites

That code is not compatible with LWS. It isnt a problem with Hoppah's script, but with the thing you downloaded.

It is up to the Germans to make their code compatible with LWS. There is nothing you can do about it for the time being.

Share this post


Link to post
Share on other sites
6 hours ago, itchboy said:

That code is not compatible with LWS. It isnt a problem with Hoppah's script, but with the thing you downloaded.

It is up to the Germans to make their code compatible with LWS. There is nothing you can do about it for the time being.

it says it is compatible with it

Share this post


Link to post
Share on other sites

I stand corrected, they actually did try to make it work. Sadly, they must have messed up somewhere, because I dont see any reason for it to not function on OP's end. There would be no part in the WatSupply.script that is edited by that German code, so the problem has to be with their attachfirehose code.

Share this post


Link to post
Share on other sites

Hello everyone! I'd really like to get this script, but none of the links are no longer working... As far as I understand, I can't download the script at this moment...?

Share this post


Link to post
Share on other sites
11 minutes ago, alexandr said:

Hello everyone! I'd really like to get this script, but none of the links are no longer working... As far as I understand, I can't download the script at this moment...?

The ones on the first page? They all work fine, I installed them yesterday.

Share this post


Link to post
Share on other sites

Oops, I didn't notice it... You're right, they work fine! Thank you so much http://www.emergency-planet.com/uploads/emoticons/default_smile.png

Share this post


Link to post
Share on other sites

Your issue has nothing to do with his Limited Water script. Please dont post unrelated issues in this thread.

Share this post


Link to post
Share on other sites

 

On 10/3/2018 at 7:16 AM, itchboy said:

Your issue has nothing to do with his Limited Water script. Please dont post unrelated issues in this thread.

My Firefighter can't pick up the wye?  Can you help me? 

Share this post


Link to post
Share on other sites

Hello guys,

Sorry for bumping this old topic, i'm having a problem with pickup.script. The problem occurs when the police officers deploy the barricade, then they can't pickup to remove it to the police car, in past i fix the problem that FF_EMT can pickup the jumpad then it cause this problem.

Does anyone have any ideas?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×