Content: Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Background: Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Pattern: Blank Waves Notes Sharp Wood Rockface Leather Honey Vertical Triangles
Welcome to International Emergency & 911: First Responders Fan Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Stan

      Maintenance update   02/07/2016

      Dear community,   After three weeks of issues we moved our site to a new dedicated root server. We fixed a lot of bugs with this release. All downloads up to 1Gb filesize should be downloadable for everyone.   Encountering any kind of issues? Make a post in the website/forum support.   Regards, Stan
    • Stan

      Paid Referral Links   02/11/2016

      Hello,     From now on we will be disallowing any referral links on our site. This is not the place to earn money directly or indirectly. Anyone found sharing paid shortened links or referral links to earn money might lose his account.     Reason for this:     We are providing this service free of charge, putting our own free time in this and paying monthly fees on our own costs to keep this free service running. So why should anyone else make money from something they don’t pay to use?     So in short from now on we will be warning and banning users abusing or misusing referal links.     Regards,     Stan          
    • randomperson139

      Signatures   03/04/2016

      Hi everyone. It appears that the update to the new forum has affected the format of the majority of signatures (adding extra spaces, changing sizes etc.). Due to this, could everyone please check their own signature, ensuring that it complies with the site rules. See the http://www.emergency-planet.com/tos.html/ or http://www.emergency-planet.com/topic/16848-acceptable-signature-sizes/ for more information.  We'll give it a few weeks to give enough time to edit signatures, after that the unnecessarily large signatures will simply be removed. Thanks for your cooperation. Regards, EMP Staff.
Sign in to follow this  
Followers 0
Hoppah

[EM4] Los Angeles Mod bugs, issues and problems

940 posts in this topic

Any problem related to the Los Angeles Mod can be posted in this topic. You can also post possible bugs here.

List with all reported and confirmed bugs below:

LA mod v1.9 bugs:

- Mission 7: Cannot unload Boat Transporter at the water (more information here)

- New map: Pathfinding problems on the bridge

- New map: No hostages during hostage situations

- Stolen vehicle cannot be towed after using the chase command on it

Multiplayer:

- Using the chase command officers are as soon they get out of the car invisible to the joiners.

-------------------------------------------------------------------------------------

Patch 3

* DOWNLOAD *

Includes all previous patches

Size: 1,78 mb

Patch 3 fixes the following bugs:

- Fixed issue with the chase command

- Fixed missing LA Mod missions from the mission list

- Fixed issue with the command for rapid undeployment

- Added traffic lights to four intersections on the new map

- Both fire stations spawn with full staffing now

Patch 2 (included) fixes the following bugs:

- Fixed intersection where traffic got stuck on the new map

- Fixed physics of the pawn shop building on the new map

- Fixed several issues with the chase command

- Fixed rain which never stopped in freeplay mode

- Fixed diver not being available in mission 7

- Fixed HAZMAT squad parking problems at FS2

Patch 1 (included) fixes the following bugs:

- Fixed missing building on the new map

- Fixed physics of Wal-Mart building

- Added icons to the minimap of the new map

- Added traffic lights to three intersections on the new map

- Trailer of the tiller is invulerable to fire now

This patch updates the mod to: v1.9.3

-------------------------------------------------------------------------------------

Unfixable bugs:

- Mission 8: Convoy can get redirected by vehicles with directional lights on.

- The trailer of tiller does not have physics when it is not installed. This prevents the trailer from getting stuck.

- The tiller cannot be installed at windows.

- The fireman on the ladder sometimes floats in the air.

- The trailer logic might be buggy and/or slow on older computers and during online play.

- MP5, M4a1 and PSG-1 fire through objects.

- Mission 2: Canister sometimes can't be closed (restarting the game will fix it)

- Mission 3: Bomb Squad cannot pick up the briefcase (restarting the game will fix it)

- Sometimes, the wye cannot be picked up, the fireman disappears and nothing else happens.

Strange occasions: (often reported as bugs, but cannot or won't be changed)

- Vehicles on patrol ignore traffic lights

- The watercannon of parked fire engines in one of the fire stations shoots through the roof of the fire station when a fire is in its vicinity.

- When personnel of the third parked ambulance (fire station 1) exits the vehicle they sometimes appear outside of the fire station.

-------------------------------------------------------------------------------------

Hoppah

0

Share this post


Link to post
Share on other sites

Hi , i'm new , awesome work about 1.9 but when i playing in freeplay games i don't have the chase script , is it a bug ?

0

Share this post


Link to post
Share on other sites

Missing Building on freeplay map.

post-3430-1253925283.jpg

0

Share this post


Link to post
Share on other sites

I don't know if its a bug or you wanted it this way but there are no building icons on the mini map

Also firefighters can walk through the back bay doors at fire station 1 when they are closed

One more thing I think the building some people are missing (the movie theater) is a Deluxe building but I may be wrong

0

Share this post


Link to post
Share on other sites

These are more than likely Deluxe buildings that were not included in the mod package, therefore when non deluxe players try to play, they are missing... The quick fix for this is either for Hoppah to release a patch with them a) included in the patch, so it'll work, or b) removed from the map, for the non deluxe players... And if you really want, you can go into the editor, and replace them yourself for now ;)

0

Share this post


Link to post
Share on other sites

Ok, great additions, I love the tiller. I also like the new buildings and American cars. It makes it very realistic. A few bugs I have noticed so far. The FBI still doesn't work in Multiplayer, when using the chase command the officers sometimes become invisible and non-selectable after getting out of the car, and they will just stop traffic around them. that's all I have found so far. Great Job though. You always do a great job

0

Share this post


Link to post
Share on other sites

Two Small bugs i found:

First: Since tiller trailer has no physics, cars can drive through it, even when trying to block road.

http://i35.tinypic.com/2af0sv9.jpg

and

Bucket on Tower seems to be sitting back.

http://i37.tinypic.com/2epq9e8.jpg

Other than those two atm, great Mod.

oh and btw, i tried to replace the Tiller in the firestationstart script file, but when freeplay starts up, only the Tiller Cabin is in the station.

0

Share this post


Link to post
Share on other sites

If the tiller gets near any fires the trailer gets heavily damaged

0

Share this post


Link to post
Share on other sites
just played and im missing a model file which looks like theres meant to be a stadium there and when theres a aronist the fire cant be put out :(

here is a picture

post-5991-1253918284.jpg

That, and the forum child watch van seems to get stuck in traffic often. Other vans seem to as well. Other than that, great job Hoppah.

0

Share this post


Link to post
Share on other sites

The water at top of new 1.9 freeplay map is completely static (cant show in a screenshot) and not ripply as it should be. Also, no station icons on minimap as in 1.8, maybe not bug but an omission/forgotten?

0

Share this post


Link to post
Share on other sites
Hi , i'm new , awesome work about 1.9 but when i playing in freeplay games i don't have the chase script , is it a bug ?

Look closer, it's there. The command has the same icon as the Follow command of the police helicopter.

Missing Building on freeplay map.

Will be fixed in a patch today.

there are no building icons on the mini map

It's not a bug, but I forgot to add the icons on the mini map.

The FBI still doesn't work in Multiplayer, when using the chase command the officers sometimes become invisible and non-selectable after getting out of the car

The FBI vehicles should be available in multiplayer now. You just need to buy them yet (the big + button). I'm aware of the chase command bug, a similar thing happens to a few other commands. Fixing the multiplayer bugs is not really high on my to-do list now. Thanks for mentioning them though.

Two Small bugs i found:

First: Since tiller trailer has no physics, cars can drive through it, even when trying to block road.

I have mentiond the tiller bugs a couple of times before the release of v1.9. It's one of the many reasons I didn't want to make a tiller in the first place. I can't fix that, but did add all known tiller issues to the first post. You need to adjust the script to spawn the trailer as well and attach it to the tiller. Did the bug with aerial ladder (the tower) happened more than once?

You need to adjust the start script to spawn a tiller and attach it to the trailer.

If the tiller gets near any fires the trailer gets heavily damaged

Will (probably) be fixed in a patch.

That, and the forum child watch van seems to get stuck in traffic often. Other vans seem to as well. Other than that, great job Hoppah.

Please take some pictures of the points where they get stuck, but I might take a look at the physics of the vans.

The water at top of new 1.9 freeplay map is completely static (cant show in a screenshot) and not ripply as it should be.

It's not static here. I just checked it. Do you have 911:FR and do more people have this problem? I think it's a 911:FR related problem.

I will release a patch today which fixes most of the bugs mentioned above. :)

Hoppah

0

Share this post


Link to post
Share on other sites

also ive noticed some missing civilian vehicles in the city driving around...

0

Share this post


Link to post
Share on other sites

At some points patrol cars causes traffic jam. One point is in the upper left corner. Another bug is when you try to redirect a vehicle it stops, and you can't do anything with it except frok shooting it. But a great mod! :cheers:

0

Share this post


Link to post
Share on other sites
also ive noticed some missing civilian vehicles in the city driving around...

Unfortunately, I cannot check that out myself. Can you start the editor, load the mod, then the map and see if you can find a few of these missing vehicles? (they get replaced by that 'missing object' box). If you do, make a screenshot of that and post it here. Then I can load the map myself and can find out what vehicle is missing.

0

Share this post


Link to post
Share on other sites
Unfortunately, I cannot check that out myself. Can you start the editor, load the mod, then the map and see if you can find a few of these missing vehicles? (they get replaced by that 'missing object' box). If you do, make a screenshot of that and post it here. Then I can load the map myself and can find out what vehicle is missing.

ill get right on that for ya, it just seemed weird to me, ill have an answer asap

0

Share this post


Link to post
Share on other sites

i try with all police vehicule and i don't have it in freeplay (i have it in campaign) thanks for all (sorry i'm french)

0

Share this post


Link to post
Share on other sites

ok i believe it was the crown vic. taxi but i tried to trouble shoot myself, reinstalled the mod, and their back.... sorry my bad

0

Share this post


Link to post
Share on other sites

a trafic path bug: it happend a few times,

post-1533-1253960409.jpg

0

Share this post


Link to post
Share on other sites

I have static water bug too!

(EM 4 Standart v.)

There is only one patrol path and all my units are patroling in column.

There are a lot of jams when patroling viechle meets heavy traffic.

And when my tiller trailer starts burning (YAY :D) i can't extinguish it. I mean when it started to burn i moved away main truck from tiller and left trailer. You cant do anything with it.

Hope you understand ;D

0

Share this post


Link to post
Share on other sites

Hi everyone

I Found 2 bugs

- in Comercial center (wall mart) the vehicules can go across the bulding

- circulation accident near the LA river the vehicules spawn and imidiatly explodes

thanks for all !

Minidou

0

Share this post


Link to post
Share on other sites
I have static water bug too!

(EM 4 Standart v.)

There is only one patrol path and all my units are patroling in column.

There are a lot of jams when patroling viechle meets heavy traffic.

And when my tiller trailer starts burning (YAY :D) i can't extinguish it. I mean when it started to burn i moved away main truck from tiller and left trailer. You cant do anything with it.

Hope you understand ;D

Burning trailer of the tiller will be fixed. As well as SOME of the choking points. I added traffic lights to 3 intersections. Unfortunately, I can't do much about the patrolling vehicles. They ignore traffic lights and will collide with oncoming traffic.

I don't know about the static water though. :(

Hoppah

0

Share this post


Link to post
Share on other sites
Hi everyone

I Found 2 bugs

- in Comercial center (wall mart) the vehicules can go across the bulding

- circulation accident near the LA river the vehicules spawn and imidiatly explodes

thanks for all !

Minidou

Not sure what vehicle accident accident you mean, can you make a screenshot of the location?

I did found the Wal-Mart bug which will be fixed in the patch.

0

Share this post


Link to post
Share on other sites

I think he means the accident to the west of Fire station 1, with 3 vehicles. They start burning and explode within 5 sec.

0

Share this post


Link to post
Share on other sites

another bug found (its a model bug)

dont know how to say in english so i tell it in dutch:

bug: bij de nieuwe brug zit een stoeprandje. daar kunnen je eenheden wel op maar er niet meer af dan moeten ze terug naar het eind en de weg weer op, het is niet zo erg maar ik wilde je er toch op attent maken :)

screen (als dat nodig is): post-1533-1253978801.jpg

0

Share this post


Link to post
Share on other sites

Because people without Deluxe are missing a whole building I quickly made a patch:

Patch 1

* DOWNLOAD *

Size: 1,75 mb

This patch fixes the following bugs:

- Fixed missing building on the new map

- Fixed physics of Wal-Mart building

- Added icons to the minimap of the new map

- Added traffic lights to three intersections on the new map

- Trailer of the tiller is invulerable to fire now

This patch updates the mod to: v1.9.1

Can someone who had the 'missing building bug' please confirm this patch works?

Hoppah

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0