Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
JANJUA

WOODBRIDGE NJ Mod [WIP]

Bergen County NJ mod  

192 members have voted

  1. 1. Are you Excited For This Mod ?

    • YES
      167
    • NO
      3
    • MAYBE
      22


Recommended Posts

Welcome To The Woodbridge Nj MOD 

 

Woodbridge Township is a township in Middlesex County, New Jersey, United States. As of the 2010 United States Census, the township had a total population of 99,585,[8][9][10] reflecting an increase of 2,382 (+2.5%) from the 97,203 counted in the 2000 Census, which had in turn increased by 4,117 (+4.4%) from the 93,086 counted in the 1990 Census.Woodbridge was the sixth-most-populous municipality in New Jersey in 2000 and 2010.Woodbridge hosts the intersection of the New Jersey Turnpike and the Garden State Parkway, the two busiest highways in the state, and also serves as the headquarters for the New Jersey Turnpike Authority.


 

 

 

This Mod Features:

 

UNITS From all Fire Departments:
Woodbridge fire Dept

Avenel Fire Dept

Iselin 9&11 FD

Colonia Fd

Hope lawn Fd

 

POLICE DEPARTMENT:
Woodbridge Police Dept. 50 % COMPLETE
Middlesex County Sheriff's Department  NOT COMPLETE
Nj Transit Police NOT COMPLETE
New Jersey State Police COMPLETE

EMS:
Woodbridge EMS NOT COMPLETE

 



TEAM INVOLVED

Models - Reaper , Itchboy, Modzzguy202

Lights- JANJUA, Modzzguy202

Map- HOPPAH

Skins- Modzzguy202, JANJUA

This Mod will remain Private till all permissions are granted then we will release from there

 

 

 

 

em4 1.png

em4 2.png

  • Upvote 1

Share this post


Link to post
Share on other sites

I would recommend just changing the patch on the SP cars. They dont use their "patch" as the door logo. Everyone makes the same mistake lol.  

Share this post


Link to post
Share on other sites

I would recommend just changing the patch on the SP cars. They dont use their "patch" as the door logo. Everyone makes the same mistake lol.

They actually do use that logo I live near the troop and that's how the new jersey state police car looks exactly

Share this post


Link to post
Share on other sites

You are allowed ONE topic for a mod, I deleted the ones you keep posting under LA mod twice now, you have a topic here OR there not in both locations. A third time I will resort to a warning for it.

Share this post


Link to post
Share on other sites

You are allowed ONE topic for a mod, I deleted the ones you keep posting under LA mod twice now, you have a topic here OR there not in both locations. A third time I will resort to a warning for it.

I wanted to swing the banhammer.

  • Downvote 1

Share this post


Link to post
Share on other sites

You are allowed ONE topic for a mod, I deleted the ones you keep posting under LA mod twice now, you have a topic here OR there not in both locations. A third time I will resort to a warning for it.

oh i didnt know im new sorry 

I wanted to swing the banhammer.

hey hoppah i tried installing the models in the editor but it just shows me a white model and i followed all the steps you wrote in the forum  :huh:

Share this post


Link to post
Share on other sites

I've answered this one repeatedly... That happens because the texture is missing either because you did not put the texture in the same folder as the model, or you renamed the texture file to something else and did not save the new texture associated to the .v3o.  Either open the model in zmod and re-associate the texture to the model, or open the model in notepad and find the lines referencing the model's texture and manually rename them to match the current texture name.

SRF, Body, 0, 0, 0, bear01.png, 517, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0SRF, Interior, 0, 0, 0, bear012.png, 517, 2, 0, 0, 0, 0, 1, 0, 0, 0, 0, 0, 0

change bear01.png for example to whatever your new texture is and save the file.

Share this post


Link to post
Share on other sites

I've answered this one repeatedly... That happens because the texture is missing either because you did not put the texture in the same folder as the model, or you renamed the texture file to something else and did not save the new texture associated to the .v3o. Either open the model in zmod and re-associate the texture to the model, or open the model in notepad and find the lines referencing the model's texture and manually rename them to match the current texture name.

SRF, Body, 0, 0, 0, bear01.png, 517, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0SRF, Interior, 0, 0, 0, bear012.png, 517, 2, 0, 0, 0, 0, 1, 0, 0, 0, 0, 0, 0
change bear01.png for example to whatever your new texture is and save the file.

Oh okay thank you very much mikey pi!! I'm sorry didn't know that now I know

Share this post


Link to post
Share on other sites

I've answered this one repeatedly... That happens because the texture is missing either because you did not put the texture in the same folder as the model, or you renamed the texture file to something else and did not save the new texture associated to the .v3o.  Either open the model in zmod and re-associate the texture to the model, or open the model in notepad and find the lines referencing the model's texture and manually rename them to match the current texture name.

SRF, Body, 0, 0, 0, bear01.png, 517, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0SRF, Interior, 0, 0, 0, bear012.png, 517, 2, 0, 0, 0, 0, 1, 0, 0, 0, 0, 0, 0

change bear01.png for example to whatever your new texture is and save the file.

Hey man, I had no idea this was possible without opening the model in zmod.  However, when I open the .v3o with notepad its just a huge amount of crazy characters.  I used the find tool to search for .dds and .png both with nothing returning.  How does this work? Am I doing it wrong?

Share this post


Link to post
Share on other sites

The crazy characters means that the v3o is still locked with the em4 editor, open the editor, and unpack the v3o... There is a topic that explains it but in simple terms you have to rename the model from for example model.v3o to model.dds, and unpack the file, then rename it back to model.v3o once that is done and it will show up normal and you will find a line similar to mine, SRF <whatever the modder named the texture selection in zmod> ,0,0,0 <texture filename.extension> 

Share this post


Link to post
Share on other sites

One of charger skins from my town police cars ! Will have more skins and cars ready by the end of the week hopefully ! Then on to everything else

post-58450-0-60428200-1400385020_thumb.j

Share this post


Link to post
Share on other sites

hey guys here are some of the new skins that were made by ENG343INE for this mod hope you guys like them we still need a person that can do decent lighting work please message Me,Jdclark2008 or ENG343INE and we will be glad to have you help us

post-58450-0-73934000-1400637495_thumb.p

post-58450-0-37045900-1400637499_thumb.p

post-58450-0-76020200-1400637512_thumb.p

post-58450-0-88014800-1400637517_thumb.p

Share this post


Link to post
Share on other sites

Is there going to be any changes to the map?

I'm going to try to make some changes , I'm actually using the Boston mod for this and until I get all the permissions I need it's gunna stay private but still I'm looking for someone that can help with the map

Share this post


Link to post
Share on other sites

Hey guys I'm still working on the mod as of now , there some great things to come new type engine will be in a game with mid mount pump with a catwalk and as well as some surprises ! Stick around for more!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...