Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Sign in to follow this  
MCERT1

Light Equipment Vehicle (LEV) from v1.4

Recommended Posts

LEV Submod

Members of our forum, I present to you a treat from the archives of the Los Angeles Modification.

Hoppah has granted permission to release the old light equipment vehicle as a submod.

post-942-1247498309_thumb.gifpost-942-1247498431_thumb.gifpost-942-1247498331_thumb.gif

Inside the folder is a detailed set of instructions, please follow them.

LEV_files.zip

If you need more assistance, check the adding vehicle tutorials first, then post in this thread.

:verweis:*NOTE* If you need help don't bother Hoppah, it's my job to provide support as the person who released the submod.

All that being said, Enjoy :grinsevil:

Troubleshooting

If you are having an issue and you think something is wrong. You may download these files.

This first file contains the xml files for the mods Specs folder.

Specs_folder.zip

This second file contains the xml files for the mods Lang folder.

Lang_folder.zip

Important Note: If you have other unit's you've added to the mod, you will have to re-add them to these xml files. If that's the case, I suggest you simply use these files as a guide to help you repair your own files.

Share this post


Link to post
Share on other sites

**** now that is nice! I'm downloading it, pimping it out with lights and gonna have fun!

No need for the swearing

Share this post


Link to post
Share on other sites
Guest em4fan

Allright, the description is excellently and easy to do :12: Very well I can say, but I think that have a problem with vehicle's sirens. They don't work when you move the vehicle or click on/off. Can you check this?

em4fan

Share this post


Link to post
Share on other sites

Siren script, I new I forgot Something... I've reloaded the files with the steps to edit the Siren script.

If you have already downloaded the Files, Just do the following:

STEP 10:

In the Los Angeles Mod directory, open the script folder, followed by the game folder, and then the command folder.

For example: C:\Program Files\sixteen tons entertainment\Emergency4\Mods\Los Angeles Mod v1.8\Scripts\Game\Command

Now open up the file LASiren.script, and paste the folowing line with the other fire trucks listed at the top:

const char PROTO_LEV[] = "mod:Prototypes/Vehicles/02 LA Fire Department/light_equipment_truck.e4p";

STEP 11:

While Still in the file LASiren.script,paste the line:

StrCompare(v.GetPrototypeFileName(), PROTO_LEV) == 0 ||

Under the line:

StrCompare(v.GetPrototypeFileName(), PROTO_HES) == 0 ||

If anyone needs more help let me know.

Share this post


Link to post
Share on other sites

I damage it :( I see black "avatar" of LEV in window, and when I call for this car, game was broken, and I see now Windows theme :?

Who can "help me"? Maybe someone can send to me file, which I must change something (you know, something like "ready kit", which I only paste it to correct folders)

Share this post


Link to post
Share on other sites
Guest em4fan
It'll be in the program files (C:/Program Files/sixteen tons entertainment)

I think that it doesn't matter where is because my is in disk E and working without problems

em4fan

Share this post


Link to post
Share on other sites

You're right that wouldn't be the issue, I had a brain fart.

It is most likely some sort of directory error in the mod files, or the something was pasted wrong.

@ Protec:

Can you post a screen of the problem?

It will make it easier for us to help you.

Share this post


Link to post
Share on other sites

I like them both, can't decide which one I like best.

EDIT: I seen it did not mess with HES so edited my text.

Share this post


Link to post
Share on other sites
have the same issue with em4 deluxe and 911 first responders

Thanks for letting me know that guests shouldn't be allowed to post in this forum. :gut:

Share this post


Link to post
Share on other sites

Something must have been placed wrong, most likely one of the lines in an xml file.

I've uploaded these files to the first post. If they don't work just let me know.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...