Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Sign in to follow this  
xxnypdofficerxx

LA Mod heal

Recommended Posts

I'm having this problem where the paramedic has the spineboard script (works fine), the get emt bag (works fine), but after he has the bag, the PcmdHeal command is not executable such as remove equipment. Can someone help?

Thanks!

Share this post


Link to post
Share on other sites

Its possible that the LADummyEquipment command is broken, or missing. That can cause the remove equipment command to bug out sometimes.

The heal command without bag right? This is a different issue than the remove command. Is the heal command grayed out, or is it selectable but can't be applied to any person?

Share this post


Link to post
Share on other sites
7 hours ago, itchboy said:

Its possible that the LADummyEquipment command is broken, or missing. That can cause the remove equipment command to bug out sometimes.

The heal command without bag right? This is a different issue than the remove command. Is the heal command grayed out, or is it selectable but can't be applied to any person?

Solved!!! It was the LADummyEquipment that was missing! Thanks a lot!

  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...