Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble

Recommended Posts

It appears that the model on the left is missing a texture. The correct texture (as specified inside of the v3o file) needs to be in the same folder as the model file, or else the model will be plain white.

I have no idea why the model on the right is brown. It could be an incorrectly assigned texture.

Share this post


Link to post
Share on other sites

This is West Falls mod.

Have you modified any files, or is it like this regardless of any mod?

I have never seen this problem before in default Em4 or functional mods.

Share this post


Link to post
Share on other sites

Does this affect vehicles and objects too, or just persons?

Its possible that your GPU doesn't like Em4 and won't load textures properly, because the game's instructions are outdated for new cards.

Share this post


Link to post
Share on other sites
Just now, itchboy said:

Does this affect vehicles and objects too, or just persons?

Its possible that your GPU doesn't like Em4 and won't load textures properly, because the game's instructions are outdated for new cards.

You mate ive found the problem

my Em4 Setting Where to high 

3 minutes ago, itchboy said:

Does this affect vehicles and objects too, or just persons?

Its possible that your GPU doesn't like Em4 and won't load textures properly, because the game's instructions are outdated for new cards.

And Thanks for the Help

 

Share this post


Link to post
Share on other sites

I think I know what is happening.

In West Falls mod, those person units have alpha reflections. I know, me and Dennis made them.

They're an overlay on them that makes them glossy, but only on specific parts like reflective stripes.

Your system is not playing well with Em4's alpha reflections system, and is bugging out. Its probably because your system is too new for this, or it is a laptop integrated GPU.

You are correct that lowering the graphic settings fixes the problem because the alpha reflections are disabled in that setting.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...