Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Warstrikewolf117

3d model in zmodeler doesn't show full model in user or perspective.

Recommended Posts

Hello,

I made a model in blender and imported it into zmodeler, but for some reason I get the model looking like this:

 

Can anyone tell me what I did wrong with the export or if I didn't add something to it before I exported it.

http://www.emergency-planet.com/uploads/monthly_2020_06/image.png.6cbfea9ccc85f6d3928360ac9d01f68f.png

image.png

Share this post


Link to post
Share on other sites
15 hours ago, Warstrikewolf117 said:

How do I reverse it?

Go in object mode. Right mouse click on the moddel and find something like Edit>Flip.

In case some parts still looks off - go to polygons mode, select each polygon by hand, enable selected mode and flip them the same way. If the moddel looks black - surface> normals> recalcualte.

Share this post


Link to post
Share on other sites
5 hours ago, EmC-Unit said:

Go in object mode. Right mouse click on the moddel and find something like Edit>Flip.

In case some parts still looks off - go to polygons mode, select each polygon by hand, enable selected mode and flip them the same way. If the moddel looks black - surface> normals> recalcualte.

Thank you, much appreciation

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...