Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble

em4mods099

Members
  • Content Count

    11
  • Joined

  • Last visited

  • Days Won

    1

em4mods099 last won the day on October 22 2018

em4mods099 had the most liked content!

Community Reputation

21 Helpful

2 Followers

About em4mods099

  • Rank
    Firefighter
  • Birthday November 17

Profile Information

  • Gender
    Male
  • Location
    Paraná,Brazil.

Recent Profile Visitors

819 profile views
  1. Hello, I was playing EM4 when a script error appeared for me. I initialized London modification, got a Armed Response Unit vehicle and pressed it to park in spot 3. When I arrived , it showed me error (_StandbyPoint3ec1338): Error: illegal pointer to class object GetActor(0) 0x0 4. Then I click ''Retry.'' It shows now (_StandbyPoint3ec1338): FILE:mod:/scripts/game/command/StandbyPoint3.scriptec1338 LINE:139 Clicked ''Retry'' again. Now it showed (_StandbyPoint3ec1338): !!!Dictionary position rewound.. Then it keeps going. How can I solve this problem? logfile.txt DxDiag.txt
  2. Hello, i downloaded em4 on my new PC today and it shows a white box instead of the rotating grid which shows the vehicle. I'm using a 6th gen intel core i3 , 4gb RAM memory, windows 10 home, with 1TB of hard drive, i don't know how can i fix this, i've looked through the forums and youtube and nothing. Any help will be appreciated DxDiag.txt DxDiag.txt
  3. EM4 without mods:nothing, some kind of boring EM4 with mods: old but gold still playing it in 2018, such a classic.
  4. Alright. Thanks for telling me that.
  5. Hello. I play EM4 almost everyday, and when i select a police officer and click on him to redirect... he redirects for the wrong side. Like, if i want him to redirect to left he redirects to right, then when he's supposed to redirect to right he redirect without ANY problem. This can be a stupid problem, but anyone else has this problem? Note: Sorry for bad english, i'm brazilian.
  6. Hello, when i try to launch EM4 it closes after 2 secs, and i go to Open file location > direct9 (folder) > direct9 (application) > install but when i click on install it says : Your system does not support DirectX9 and then finishes installation. MY SYSTEM: Operating System: Windows 8 Pro 64-bit (6.2, Build 9200) (9200.win8_gdr.151112-0600) Language: Portuguese (Regional Setting: Portuguese) System Manufacturer: Acer System Model: Aspire E5-511 BIOS: InsydeH2O Version 05.03.52V1.03 Processor: Intel(R) Celeron(R) CPU N2940 @ 1.83GHz (4 CPUs), ~1.8GHz Memory: 4096MB RAM Available OS Memory: 3982MB RAM Page File: 2315MB used, 5762MB available Windows Dir: C:\Windows DirectX Version: DirectX 11 DX Setup Parameters: Not found User DPI Setting: Using System DPI System DPI Setting: 96 DPI (100 percent) DWM DPI Scaling: Disabled DxDiag Version: 6.02.9200.16384 64bit Unicode ------------ DxDiag Notes ------------ Display Tab 1: No problems found. Sound Tab 1: No problems found. Input Tab: No problems found. -------------------- DirectX Debug Levels -------------------- Direct3D: 0/4 (retail) DirectDraw: 0/4 (retail) DirectInput: 0/5 (retail) DirectMusic: 0/5 (retail) DirectPlay: 0/9 (retail) DirectSound: 0/5 (retail) DirectShow: 0/6 (retail) --------------- Display Devices --------------- Card name: Intel(R) HD Graphics Manufacturer: Intel Corporation Chip type: Intel(R) HD Graphics DAC type: Internal Device Type: Full Device Device Key: Enum\PCI\VEN_8086&DEV_0F31&SUBSYS_09051025&REV_0E Display Memory: 1792 MB Dedicated Memory: 64 MB Shared Memory: 1728 MB Current Mode: 1366 x 768 (32 bit) (60Hz) Monitor Name: Monitor Genérico PnP Monitor Model: unknown Monitor Id: AUO40EC Native Mode: 1366 x 768(p) (60.016Hz) Output Type: Internal Driver Name: igdumdim64.dll,igd10iumd64.dll,igd10iumd64.dll,igdumdim32,igd10iumd32,igd10iumd32 Driver File Version: 10.18.0010.4276 (English) Driver Version: 10.18.10.4276 DDI Version: 11 Feature Levels: 11.0,10.1,10.0,9.3,9.2,9.1 Driver Model: WDDM 1.2 Graphics Preemption: DMA Compute Preemption: Thread group Driver Attributes: Final Retail Driver Date/Size: 8/27/2015 18:20:32, 11053048 bytes WHQL Logo'd: Yes WHQL Date Stamp: Device Identifier: {D7B78E66-4C71-11CF-2163-0F29B3C2C735} Vendor ID: 0x8086 Device ID: 0x0F31 SubSys ID: 0x09051025 Revision ID: 0x000E Driver Strong Name: oem9.inf:5f63e534a222b607:iVLV2M_w8:10.18.10.4276:pci\ven_8086&dev_0f31 Rank Of Driver: 00E02001 EDIT: Fixed it.
  7. Hello, i'm having a problem with this mission. I rescue everyone from the side you start. I place the pontoon bridge vehicle and installs it, ok, but it takes so long, and when i see that it finished installing the bridge, a part of the bridge ''blow up'' and then, there appears like 14 victims for me, but then in order it appears: MISSION FAILED - Too much victims. Any method that would be useful for me evacuating people on the other side of the bridge? I'm using the LA Mod. QUESTION NUMBER 2: How can i get the vehicles on water towed?
  8. Hello, i disabled all the EMS & FD events, but there still appears this call: OCD : Respond to the Medical Aid and OCD: Physical Rescue Assignment. All of the calls with FD - EMS engaged, still on. It's on [0] but it still appears for me. Please help. EDIT: Nvm, fixed it
  9. For me, it's the arsonist... It's really hard for me,since i'm new on the game... The fire spreads too fast...
  10. Use the Decon-V F.D Vehicle, then get the FF's out of the 'toxic area' and treat them. Same thing with Civ's.
×
×
  • Create New...