Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Sign in to follow this  
Yankee43

Lights won't appear.

Recommended Posts

I copied all the lights over from one vehicle, pasted them to the other, but they do not show. I can move the coronas, nothing, and I can change the game light setting in the editor with no effect. Randomly there is one headlight that will show, but thats it. Probably something dumb, but yeah. plz help.

Share this post


Link to post
Share on other sites
1 hour ago, Yankee43 said:

I copied all the lights over from one vehicle, pasted them to the other, but they do not show. I can move the coronas, nothing, and I can change the game light setting in the editor with no effect. Randomly there is one headlight that will show, but thats it. Probably something dumb, but yeah. plz help.

Is your vehicle type set to one of the EMvehicles in the traits tab?

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...