Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
  • Announcements

    • randomperson139

      Signatures   03/04/2016

      Hi everyone. It appears that the update to the new forum has affected the format of the majority of signatures (adding extra spaces, changing sizes etc.). Due to this, could everyone please check their own signature, ensuring that it complies with the site rules. See the http://www.emergency-planet.com/tos.html/ or http://www.emergency-planet.com/topic/16848-acceptable-signature-sizes/ for more information.  We'll give it a few weeks to give enough time to edit signatures, after that the unnecessarily large signatures will simply be removed. Thanks for your cooperation. Regards, EMP Staff.
Hoppah

Los Angeles Mod bugs, issues and problems

Recommended Posts

When playing multiplayer if someone besides me goes PD and uses the chase command, his units disappear. He also had a SWAT Rescue Truck that contained 6 Officers and he couldn't see the 4 that were in plain view. The other guy playing with us couldn't see them either and we're not sure what to do about this.

 

We play on the LA Freeplay map and we overwrited the multiplayer.e4m file and put in the .eft and .dds multiplayer files. This is the only problem we have and are wondering if there's something we can do to fix it. Suggestions?

Share this post


Link to post
Share on other sites

I've found this problem with a few other mods with a buddy and myself.  I believe it's an issue with the commands.  I think what happens is if you use the chase command, they become invisible to the other players, and only the host can see them.  And, because they weren't the hosts units, the host cannot control them.  Does that make sense?

Share this post


Link to post
Share on other sites

I've found this problem with a few other mods with a buddy and myself.  I believe it's an issue with the commands.  I think what happens is if you use the chase command, they become invisible to the other players, and only the host can see them.  And, because they weren't the hosts units, the host cannot control them.  Does that make sense?

WHERE HAVE YOU BEEN?

Share this post


Link to post
Share on other sites

Hello I downloaded the LA Mod a while ago and I believe that it didn't install correctly cause I couldn't play it at all now

I'm try to install it again since I wiped my laptop, but now it said "Setup could not find a valid installation of Emergency 4 or

911:First Responders and is unable to find a location to install the mod!"

 

So yeah this is my first time trying to install a mod and to be honest I don't know what to do after that error..

 

 

Share this post


Link to post
Share on other sites

Hi, I have 2 strange bugs. Playing the latest LA Mod in freeplay for hours. #1, the police motorcycle in the police station is 'stuck'. It won't come out of the garage, can't make it patrol, go to sherrifs station. Thus, I can no longer send any police units.  This is a hinderance for sure.

 

Next one is just a nuisance. On the bridge overpass of the LA river, the people seem to go inside the bridge base and have injuries, but I can't see where they are. Anyone come across this? I had the street fight in there and couldn't get the criminal and have 17 injured people in the bridge that I have no access too.  LOL

 

Thanks,

Mike

Share this post


Link to post
Share on other sites

I Need some kind of help for my game, Whenever i give my units a order in freeplay (the ones i start with) my game crashes, and when i fix that problem and i'm able to play without crashing but the other problem is that my units wont listen, like i don't get any option to move them, i can only unload them and call in but i cant give any order like move or all personel out or stuff like that, i unloaded a ambulance to pick up  person who got food poison and i couldn't even help them due to this problem, Please help, Thanks.

Share this post


Link to post
Share on other sites

When I launch freeplay all of the sounds and lights work but none of the textures are showing up. Any suggestions of what i might have done wrong and how to fix it. Any answer would be alot of help. 

Share this post


Link to post
Share on other sites
1 hour ago, vans_23 said:

is 2.1 latest version of LA ?or is there latest than that version then if there is a newer version where can i find it? please

 

There is no official version of the LA mod newer than 2.1

There is a semifictional fan-made beta known as 3.1.1, but was taken down due to the mod author not getting permisions for some content and not crediting for others.

Share this post


Link to post
Share on other sites

Due to the fact of there being 40 pages I didn't read them all so if someone can answer my question even if it has been answered that would be awesome!

I recently installed the mod and after a couple hours of playing the controls for the vehicles broke, I can not move them or anything they just sit there.... I have tried restarting my game and it doesn't fix it. Also I am at the Earthquake mission and when I finish the mission my game crashes. I have tried using cheats to finish it and that will still make it crash.

Can someone please help?

T.Y in advance -Belles

 

Edit:  I just launched it again the next day and it worked idk for how long it will work (the controls) but if someone can help me with the mission part that would be epic TY

Share this post


Link to post
Share on other sites

I can suggest a thing?

Because guys do not add new occurrences? for example: Close point of sale of drugs, illegal racing, attack in the police station, Convoy for dangerous prisoner, peace disturbance, fire on ship, etc.
I hope I have given good suggestions

A hug <3

Share this post


Link to post
Share on other sites

I am having an issue right now where I cant switch maps using the map switch batch file every time I try to switch to the original map everything is listed as access denied so i try launching as a admin and still nothing happens here is an image

Capture.PNG

Share this post


Link to post
Share on other sites

I have a bug I think it might be my just my old and bad PC but I got a jumper, so I sent USAR and they couldn't install the jump pad, a few hours later I got the same call but around an hour earlier I found the brush patrol and then I had them install the pad, it worked. But when he jumped the game crashed :/

I get this glitch where sometimes when one of my FF/EMTs hook up a hose the hose disappears and they can't unplug the hose, when they do it crashes the game.

 

Edited by Pottyscotty
Double posting is against the ToS. Please use the 'edit' button in the future.

Share this post


Link to post
Share on other sites
On 4/16/2017 at 11:25 PM, Bored said:

I have a bug I think it might be my just my old and bad PC but I got a jumper, so I sent USAR and they couldn't install the jump pad, a few hours later I got the same call but around an hour earlier I found the brush patrol and then I had them install the pad, it worked. But when he jumped the game crashed :/

I get this glitch where sometimes when one of my FF/EMTs hook up a hose the hose disappears and they can't unplug the hose, when they do it crashes the game.

Please don't double post, this is against the ToS agreed to upon joining. Use the edit feature in future.

Share this post


Link to post
Share on other sites
On 5/20/2017 at 0:27 PM, Pottyscotty said:

Please don't double post, this is against the ToS agreed to upon joining. Use the edit feature in future.

Sorry my bad I din't notice

Share this post


Link to post
Share on other sites

Hi Guys...I have a question regarding a bug in L.A. Mod version 3.1.5.......When I downloaded the game and started it, it shows the Ladder Truck parked sideways against one of the engines and the rescue truck....is there anyway to fix this problem? Or should I just delete the Ladder Truck from the game and then put it back into the game, and hope it fixes the problem? If anyone knows how to fix this please let me know. Will greatly appreciate it. Thank for your time.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×