Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
  • Announcements

    • randomperson139

      Signatures   03/04/2016

      Hi everyone. It appears that the update to the new forum has affected the format of the majority of signatures (adding extra spaces, changing sizes etc.). Due to this, could everyone please check their own signature, ensuring that it complies with the site rules. See the http://www.emergency-planet.com/tos.html/ or http://www.emergency-planet.com/topic/16848-acceptable-signature-sizes/ for more information.  We'll give it a few weeks to give enough time to edit signatures, after that the unnecessarily large signatures will simply be removed. Thanks for your cooperation. Regards, EMP Staff.
sniped222

London Mod (V1.3 RELEASED)

Recommended Posts

I am getting a corruption error message can anybody help me with setting this up please?

On 6/25/2016 at 8:27 PM, Bain said:

Need Help!

I try and download the file and use the EM4Mod Installer, but it either says it's already and needs to be deleted or it is corrupt.

Have you got your version working I am having the same issue?

Share this post


Link to post
Share on other sites
On ‎22‎/‎07‎/‎2016 at 7:59 AM, XTXTactics said:

1) Do you mean the texture for the buttons?

2) No, but my game sometimes crashes when I try to remove the accurate parking area

1. there folder in the downloads that says London Vehicle Menu Icons do I need to put them pictures any were

2. ok my game crashes on the riot call out all the time

On ‎22‎/‎07‎/‎2016 at 7:59 AM, XTXTactics said:

1) Do you mean the texture for the buttons?

2) No, but my game sometimes crashes when I try to remove the accurate parking area

1. there folder in the downloads that says London Vehicle Menu Icons do I need to put them pictures any were

2. ok my game crashes on the riot call out all the time

Share this post


Link to post
Share on other sites
On 22/07/2016 at 11:02 PM, fazza45 said:

I am getting a corruption error message can anybody help me with setting this up please?

Have you got your version working I am having the same issue?

No I havent still doing the same error message and issues.  Have you found a way of resolving this?

Share this post


Link to post
Share on other sites

Any chance of a manual download file because it's not working for me, it says it's corrupted for no reason and nothings working :/

Share this post


Link to post
Share on other sites
1 hour ago, RookHavoc said:

Any chance of a manual download file because it's not working for me, it says it's corrupted for no reason and nothings working :/

Same story here. Re-installing due to some problems.. Now corrupted problems.

Share this post


Link to post
Share on other sites

I have to say this is an amazing mod!  I only have one puzzling issue however.  Are the EDL flags on Nelson Mandela house, and around the map a joke or not?   Anyway, if people want to run the mod straight up from a shortcut then add this to the Target box of a new EM4 shortcut.  There's also an icon in the mod's directory to make the shortcut look awesome.
 

"<INSTALL DIRECTORY GOES HERE>\Emergency 4\Em4.exe" -game -mod "London Mod v1.3"

 

Share this post


Link to post
Share on other sites
On 17/06/2016 at 11:13 PM, Dalton Morgan said:

Ignore the poor quality but been working on the old and New sprinter vans using the newest for Prisoner Transport the old ones obviously for TSG And my Ford Focus making a sneak appearance there too hope you like guys 

They are great mate, will you be releasing those?

Share this post


Link to post
Share on other sites
36 minutes ago, PJJW said:

I tried re-downloading the London Mod 1.3 because of some issues and it comes up with unable to download.

 

Any ideas?

Is this from our DL center or an external link?

Share this post


Link to post
Share on other sites
14 hours ago, Mickalous said:

I installed the second link and the lights look amazing but all the vehicles have white boxes on the back which get large and small, must be a bug? Any fix or update for that?

That means you are missing the required coronas, FInn Rescue will have to release his coronas otherwise you will continue to get the white boxes.

Share this post


Link to post
Share on other sites

I think the model is too high poly to work correctly in Em4. I can see that the headlights/tail lights have their own internal modelling, the body is very detailed and the lightbar has internals as well.

Check the polycount in Sketchup. If its greater than 4k, then its not worth the trouble of putting into the game.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×