Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
  • Announcements

    • randomperson139

      Signatures   03/04/2016

      Hi everyone. It appears that the update to the new forum has affected the format of the majority of signatures (adding extra spaces, changing sizes etc.). Due to this, could everyone please check their own signature, ensuring that it complies with the site rules. See the http://www.emergency-planet.com/tos.html/ or http://www.emergency-planet.com/topic/16848-acceptable-signature-sizes/ for more information.  We'll give it a few weeks to give enough time to edit signatures, after that the unnecessarily large signatures will simply be removed. Thanks for your cooperation. Regards, EMP Staff.
Sign in to follow this  
Disretired

Help with script issue

Recommended Posts

Hello so me and my buddy have a private mod that we play law enforcement only on & we would like to have another functional station on the map,
I have edited a copy of latopolicestation for the departments we have built stations for in game and I'm getting an error in line 211 if i click retry a few times it does go to station but the error is an annoying issue and they wont unload prisoners for some reason,

If someone could tell me how to or would help fix it for me that would be greatly appreciated .

LAToLasdStation.script

LAToChpStation.script

Share this post


Link to post
Share on other sites
13 hours ago, itchboy said:

CMD_ToChpStation needs to be in all capital letters.

https://www.dropbox.com/s/xmrocokc8fcdv2o/LAToChpStation.script?dl=0

Here is a corrected copy.

Ok so this is the one i'm using now and the cars work great but the CHP heli refuses to work i keep getting an error when trying to send it to station, Any ideas? LASD's heli worked fine just chp for some reason

LAToChpStation.script

Share this post


Link to post
Share on other sites
1 minute ago, Disretired said:

Ok so this is the one i'm using now and the cars work great but the CHP heli refuses to work i keep getting an error when trying to send it to station, Any ideas? LASD's heli worked fine just chp for some reason

What error and at what line?

Share this post


Link to post
Share on other sites

You need to have a helipad named "chpstation_helipad" on your map. The error is being thrown because the game cannot find the helipad object, so it doesnt know what Policestation (line 236) refers to.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×