Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
  • Announcements

    • randomperson139

      Signatures   03/04/2016

      Hi everyone. It appears that the update to the new forum has affected the format of the majority of signatures (adding extra spaces, changing sizes etc.). Due to this, could everyone please check their own signature, ensuring that it complies with the site rules. See the http://www.emergency-planet.com/tos.html/ or http://www.emergency-planet.com/topic/16848-acceptable-signature-sizes/ for more information.  We'll give it a few weeks to give enough time to edit signatures, after that the unnecessarily large signatures will simply be removed. Thanks for your cooperation. Regards, EMP Staff.
Sign in to follow this  
Maxon291

LA mod Hose cannon

Recommended Posts

Hi guys sorry for the frequently repeated question, but after reading the tutorials I can not make a combination of TLF+GTF based on LA mod. I replaced the water tender with another car, but not the prototype file remained the same TLF I did not touch. Then I made a prototype clone and made it a GTF and the model is invisible. But the editor does not display connectors, made like everything in the tutorial. In the game when the firefighter is given a command to attach hose to the connector, he runs to the center of the map and back. Already renamed connector to pump. I write with a dictionary sorry for my English.

Share this post


Link to post
Share on other sites

Assuming this is the orig. LA mod with no LWS, then you will need to modify several scripts to spawn the cloned invisible hose connector vehicle.

I havent used this system in years so my explanation may not be complete.

Share this post


Link to post
Share on other sites

Thanks itchboy. But I would like to receive a step-by-step answer.
For this, I will outline in more detail what I did.
In the original LAmod, I replaced the WATERTENDER with my car, but I kept the original names in the Models and Prototypes folders the same to make the work easier.
In the editor, when on the TLF WATERTENDER model, no hose connections appear, although I did not touch all the names. After that, reading various articles on this topic. He created a new prototype in the water_tender_hose_connections_1 editor and he GTF, added 4 children and named their connector 1-4, also in the attachfirehose file, changed the path to const char OBJ_WATERTENDER_CONN [] = "mod: Prototypes / Vehicles / 06 Objects / water_tender_hose_connections_1.e4p"; Help please what am I doing wrong?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×