Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
  • Announcements

    • randomperson139

      Signatures   03/04/2016

      Hi everyone. It appears that the update to the new forum has affected the format of the majority of signatures (adding extra spaces, changing sizes etc.). Due to this, could everyone please check their own signature, ensuring that it complies with the site rules. See the http://www.emergency-planet.com/tos.html/ or http://www.emergency-planet.com/topic/16848-acceptable-signature-sizes/ for more information.  We'll give it a few weeks to give enough time to edit signatures, after that the unnecessarily large signatures will simply be removed. Thanks for your cooperation. Regards, EMP Staff.
Sign in to follow this  
freakinfuzzball

Speed up the editor?

Recommended Posts

Hello, I was wondering if anyone has a way to make editing maps and stuff in there editor less laggy?  When I load a map up there's just so many elements that it bogs down considerably and becomes almost unusable.  Is there a way to disable a lot of the things and only edit certain parts at a time (just VOs for example, instead of every single element).  I'm currently just trying to swap some buildings out and then move some VOs.  

 

Thanks

Share this post


Link to post
Share on other sites

This is peculiar, I have an extremely low-end PC and don't have this issue. Two things to do is make sure the lighting setting is set to 'Game' (not On or Off), as the other settings - at least for me - slows down the editor considerably. The other thing is make sure you're not completely zoomed out as your PC may struggle trying to show all the map objects at once.

If that fails to work then in the bottom left there is a 'Hide/Show' button that brings up a list of all the different elements on a map that you can hide from view.

Share this post


Link to post
Share on other sites
4 hours ago, Pottyscotty said:

This is peculiar, I have an extremely low-end PC and don't have this issue. Two things to do is make sure the lighting setting is set to 'Game' (not On or Off), as the other settings - at least for me - slows down the editor considerably. The other thing is make sure you're not completely zoomed out as your PC may struggle trying to show all the map objects at once.

If that fails to work then in the bottom left there is a 'Hide/Show' button that brings up a list of all the different elements on a map that you can hide from view.

Using the keyboard shortcuts to hide/show works great I just found out.  I basically hide everything, performance improves and then I just unhide what I need.  I wonder if its because I have my camera hacked?  Either way, the hiding stuff seems to be the work around, at least for now.  Thanks again!

Share this post


Link to post
Share on other sites
2 minutes ago, freakinfuzzball said:

Using the keyboard shortcuts to hide/show works great I just found out.  I basically hide everything, performance improves and then I just unhide what I need.  I wonder if its because I have my camera hacked?  Either way, the hiding stuff seems to be the work around, at least for now.  Thanks again!

No problem, glad it works. Shouldn't be the camera edits either as I use them too.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×