Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Sign in to follow this  
banddude125

Changing vehicle speed?

Recommended Posts

Does anyone know if there is a way to change the speed of the vehicles? I feel that some of the emergency vehicles travel too slow. If so, how do you change it?

Share this post


Link to post
Share on other sites

Go to the units folder, select the desired unit you want to change and go into the units.xml and change the "Speed" value.

Share this post


Link to post
Share on other sites

Depending on the mod you play, there might also be scripts that change vehicle speeds, but otherwise it's done as stated above.

Firestation Start script would be one. Forgot to mention this aspect.

Share this post


Link to post
Share on other sites

Firestation Start script would be one. Forgot to mention this aspect.

 

 

Depending on the mod you play, there might also be scripts that change vehicle speeds, but otherwise it's done as stated above.

 

 

Go to the units folder, select the desired unit you want to change and go into the units.xml and change the "Speed" value.

Thanks for all yalls help!

Share this post


Link to post
Share on other sites

I've been playing a mod and 2 of the vehicles are slow. They come out of the PD as quick as any other units but when I select and click a destination its lights and siren are on but the vehicle is now going slower the AI traffic.

I've tried changing the speed value in the xml file. I don't know how to check the scripts to see if that is the cause. Does it require a special program?

Share this post


Link to post
Share on other sites
7 hours ago, jonzo1990 said:

I've been playing a mod and 2 of the vehicles are slow. They come out of the PD as quick as any other units but when I select and click a destination its lights and siren are on but the vehicle is now going slower the AI traffic.

I've tried changing the speed value in the xml file. I don't know how to check the scripts to see if that is the cause. Does it require a special program?

Thread is nearly two years old, do not bump old topics.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...