Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
  • Announcements

    • randomperson139

      Signatures   03/04/2016

      Hi everyone. It appears that the update to the new forum has affected the format of the majority of signatures (adding extra spaces, changing sizes etc.). Due to this, could everyone please check their own signature, ensuring that it complies with the site rules. See the http://www.emergency-planet.com/tos.html/ or http://www.emergency-planet.com/topic/16848-acceptable-signature-sizes/ for more information.  We'll give it a few weeks to give enough time to edit signatures, after that the unnecessarily large signatures will simply be removed. Thanks for your cooperation. Regards, EMP Staff.

Recommended Posts

So, it's been a while. But here I am, and I brought a gift...

 

E4LM: LA v2.0

 

 

It's back, and it's better than last time. (I made sure)

Since I've switched almost completely over to the new coronas, I've updated the submod with the new lights and enhanced all of the units.

Also, I'm using Mega to host as the in-house downloader isn't always very fast...and I'm not talking about download speed.

I understand that most people have moved on, and that's expected, but if you were still waiting...

Here's a thing.

I approve this mod! lol No seriously though, I am highly impressed with your work! You have indeed come a long way since I last saw. My one and only complaint is I noticed a lot of units lacking any sort of radiation for red and blues. If you worked that out, these would be excellent! Hell I might even use some of them in my project, permission pending of course! ;) If your free for some light jobs, I may have a few to send your way but my only request is some red and blue(where applicable) radiation! So I figure I knock a point off for lack of radiation and give it a 9/10!

Share this post


Link to post
Share on other sites

I approve this mod! lol No seriously though, I am highly impressed with your work! You have indeed come a long way since I last saw. My one and only complaint is I noticed a lot of units lacking any sort of radiation for red and blues. If you worked that out, these would be excellent! Hell I might even use some of them in my project, permission pending of course! ;) If your free for some light jobs, I may have a few to send your way but my only request is some red and blue(where applicable) radiation! So I figure I knock a point off for lack of radiation and give it a 9/10!

First, thanks for the approval. I always aim to make creations worth using. Second, I do believe that most, if not all units, have some form of radiation. If you think I can improve I ask you to suggest specific changes or general concepts to consider to make it easier for me and better for you. Third, I'd be willing to help lighting any way I can. I'm always looking for something to do and stay sharp.

 

Thanks.

Share this post


Link to post
Share on other sites

The Large Rescue Ambulance seems to be missing radiation on the passenger side. Foam Tender, SWR Truck, Tiller Truck and Trailer, USFS Engine, first 3 PD Units on the video(ATF CV/Charger and BP Tahoe I believe), and I can add more later if needed. In some cases, they only have radiation from say the wig wags, but no red(or blue) radiation. In some cases I think there is radiation but it is barley barley visible imo. I'm not saying go crazy with it, just saying in some cases it could be turned up just a notch or two with out causing lag issues.

Share this post


Link to post
Share on other sites

Also is there a way you can make the tiller fire resistant again every time i am fighting a fire with the tiller it blows up I don't know if anyone else has had this issue

Share this post


Link to post
Share on other sites

Hey, EM4life, I think I've noticed an issue. Your Ambulance02 taillights and brake lights, rear blinkers, and the side spotlights are misplaced. Looks like they just got copied over from Ambulance01; they'd be in the right spot on them.

 

post-35570-0-28328800-1401609635_thumb.j

 

That's your Amb2 proto and model on the left, the LA 2.1 on the right.

 

I also notice here that the Amb2 model has a spotlight in an odd place; it's kind of colliding weird with the door on that side, but I guess maybe it's not that big of a deal.

Share this post


Link to post
Share on other sites

Also is there a way you can make the tiller fire resistant again every time i am fighting a fire with the tiller it blows up I don't know if anyone else has had this issue

Change the material type to EmVehchle 03 if you know how.

Sent from my DROID RAZR HD using Tapatalk

Share this post


Link to post
Share on other sites

Hey, EM4life, I think I've noticed an issue. Your Ambulance02 taillights and brake lights, rear blinkers, and the side spotlights are misplaced. Looks like they just got copied over from Ambulance01; they'd be in the right spot on them.

 

attachicon.gifvehs.jpg

 

That's your Amb2 proto and model on the left, the LA 2.1 on the right.

 

I also notice here that the Amb2 model has a spotlight in an odd place; it's kind of colliding weird with the door on that side, but I guess maybe it's not that big of a deal.

I've gone ahead and fixed the issue, and the fix will appear in an update coming out soon. Thanks for noticing that.

Share this post


Link to post
Share on other sites

I started to wonder if you had switched over to a different model and I hadn't copied it or edited the proto to use it. Which, to be honest, would be nice, since that front floodlight conflicts a bit too much with the side door for my tastes.

 

However, we've got some new choices for ambo models thanks to itchboy.

 

Edit:

 

I've gone ahead and fixed the issue, and the fix will appear in an update coming out soon. Thanks for noticing that.

 

Weird. Looking at it again, at least for the rear blinker and tail/brake lights, even the original LA mod lights are misplaced.

Share this post


Link to post
Share on other sites

Sorry for the double, but I also noticed the lights on the CHP Charger are a bit misplaced, front and rear of the lightbar.

 

post-35570-0-92092600-1403004663_thumb.j

 

Hopefully I don't have slightly different models or textures than you.

 

Edit: Nope, that's exactly what it is. I didn't notice you changed some textures that much. I'll have to go back and double check everything.

Share this post


Link to post
Share on other sites

Sorry for the double, but I also noticed the lights on the CHP Charger are a bit misplaced, front and rear of the lightbar.

 

attachicon.gifcharger1.jpg

 

Hopefully I don't have slightly different models or textures than you.

 

Edit: Nope, that's exactly what it is. I didn't notice you changed some textures that much. I'll have to go back and double check everything.

I believe that's one of the few changes I've made to any LA model files. That and a new steel-rim texture for the CVPIs. This is why I added the model folder as standard for each update.

Share this post


Link to post
Share on other sites

Yeah, I just glanced at most of the textures to see if they were any different than what I had already, so I missed some small detail differences.

Share this post


Link to post
Share on other sites

I've downloaded a few times, but the white squares still occur on the vehicles. I know someone mentioned in the past that it might be a missing transparency texture but I cant find it now. 

 

Shouldn't it be included with the mod?

 

Vanilla copy of EM4 w/ LA MOD. 

Share this post


Link to post
Share on other sites

That sounds like missing corona textures. Did you make sure to copy the included coronas over into the games (not a mods) corona folder (Data\Textures\Coronas)?

Share this post


Link to post
Share on other sites

Make sure you drop the "Data" folder into your "Emergency 4" or "911 First Responders" folder.

 

P.S. Or just bother reading the "README".

Share this post


Link to post
Share on other sites

Ah, usually the folder hierarchy in zips are made to be self installation.

 

Example: 

 

Data would be in the root ./ and the actual lighting mod would be in ./Mods/Los Angeles Mod v2.1/. (etc)

 

Also READMEs are extremely inefficient and confusing when you use the full system path  "C:\Program Files\sixteen tons entertainment\" as not all system are 32 bit and I dont believe EM4 is 64 bit. but I could be wrong. 

 

Thanks though. 

Share this post


Link to post
Share on other sites

Make sure you drop the "Data" folder into your "Emergency 4" or "911 First Responders" folder.

P.S. Or just bother reading the "README".

I think he said this 2 post above you

Share this post


Link to post
Share on other sites

I got it to work,thanks! Sorry I was lazy didn't mind to read the posts

Don't worry, has happened to me so many times.

Share this post


Link to post
Share on other sites

The readme is confusing so here is how to do it

1.Go to 911FR/data/textures/coronas and put what ever is in the "coronas" folder for the mod there (may want to back up)

2. for the models go to the 911FR/mods/la mod/models and put the contents the folders that the mod has named into to the appropriate folders

3. same as 2 except prototypes

Share this post


Link to post
Share on other sites
4 hours ago, IcanEmergency1234 said:

I can't find my Data file for some reason...

 

3 hours ago, IcanEmergency1234 said:

Found it but where do you guys get the new vehicles? I still have the vanilla vehicles with improved lighting.

You just bumped a 2 year old topic and double posted. I would suggest re-reading the forum rules that you agreed to follow upon registration - http://www.emergency-planet.com/tos.html/

Locked topic to prevent further replies. If EM4life would like it open again, please contact me or one of the other moderators.

EM4li

  • Upvote 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×