Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Sign in to follow this  
Xplorer4x4

LA Mod 2.1 4x4 Submod[Update August 10,2015!]

Recommended Posts

how do you open rar files? I see a lot of mods have this, is there a special way? I have windows 10

Share this post


Link to post
Share on other sites

how do you open rar files? I see a lot of mods have this, is there a special way? I have windows 10

Use winrar or 7zip.

Sent from my SGH-M919 using Tapatalk

Share this post


Link to post
Share on other sites

Thanks for the info I got the hang of it now :) appreciate it

Share this post


Link to post
Share on other sites

Hi, I dont know if it happen only to me, when I use your mod, I got a problem when I was trying to get my stretcher with a victim in it. I cannot got them enter the large rescue ambulance. can you explain to me how to fix it? thank you.

Share this post


Link to post
Share on other sites

Hi, I dont know if it happen only to me, when I use your mod, I got a problem when I was trying to get my stretcher with a victim in it. I cannot got them enter the large rescue ambulance. can you explain to me how to fix it? thank you.

This has been discussed a million times in the thread and is covered in the read me. I can't recall the fix but this is as designed.

Sent from my SGH-M919 using Tapatalk

Share this post


Link to post
Share on other sites
Guest

How do I go about disabling the Limited Water script? Is it as simple as deleting TheLootActivateWaterSupply from my Scripts folder or is there more to it?

Share this post


Link to post
Share on other sites

Hi, I dont know if it happen only to me, when I use your mod, I got a problem when I was trying to get my stretcher with a victim in it. I cannot got them enter the large rescue ambulance. can you explain to me how to fix it? thank you.

yeah there is a bug associated with using the large rescue ambulance and for that reason I avoid using it.

Share this post


Link to post
Share on other sites

Hi, I dont know if it happen only to me, when I use your mod, I got a problem when I was trying to get my stretcher with a victim in it. I cannot got them enter the large rescue ambulance. can you explain to me how to fix it? thank you.

 

 

yeah there is a bug associated with using the large rescue ambulance and for that reason I avoid using it.

 

As Xplorer said before, its been discussed a million times in this thread.  it IS NOT a bug, It is not used as an Ambulance , I would say It is more of a support/rehab type of unit. It will not accept patients. 

Share this post


Link to post
Share on other sites

I can't execute the exe file to install the mod. When I click the .exe all it does is wait. Is there another way to install this mod without the .exe?

You can extract it using 7 zip and place the files in your mod folder manually.

How do I go about disabling the Limited Water script? Is it as simple as deleting TheLootActivateWaterSupply from my Scripts folder or is there more to it?

I don't recall what would be involved but its more then just deleting the script.

Sent from my Moto G LTE using Tapatalk

Share this post


Link to post
Share on other sites

How do I go about disabling the Limited Water script? Is it as simple as deleting TheLootActivateWaterSupply from my Scripts folder or is there more to it?

 

I don't recall what would be involved but its more then just deleting the script.

 

Been a while, but I believe that file was the Supervisor unit command to activate the Water Supply script manually. It's intended to be used in missions and multiplayer (untested), or freeplay, all without needing to edit the map or add it to a startup script.

 

"HoppahLimitedWaterSupply.script" is the actual script, and removing it would disable it completely. It would just throw "unknown command" errors in the log, but shouldn't cause any issues with gameplay.

Share this post


Link to post
Share on other sites

So i just installed the mod to the 911 first responder mod folder, ive got the LA mod up and running, so i start up the la mod, click the mods button, add the 4x4 mod, and load up freeplay, turns out my game is totally messed up, cant put out fires, when i activate my water cannon people stand on top of the roofs of my cars, lightning, complete UI is just messed up?

 

Is there any way we can disable the Water script?

Share this post


Link to post
Share on other sites

Wait... walk us through this again.  You 1) installed the LA mod... then you 2) installed his 4x4 mod?

You do realize that you didn't need to do step 1 and could have gone right to step 2 right?

With you installing step 1 and then installing step 2 you messed up your files... uninstall both and then install step 2 which should have been step 1 followed by step 2 loading up the game.

Share this post


Link to post
Share on other sites

I'm looking at the LAFireStationStart.script and I notice the l25 for get actors is there for two different vehicles. Does the L numbers matter? Gonna add my first vehicle to be spawned at fire station 2. Studying script carefully and crossing my fingers.

 

Norm,

Share this post


Link to post
Share on other sites

I'm looking at the LAFireStationStart.script and I notice the l25 for get actors is there for two different vehicles. Does the L numbers matter? Gonna add my first vehicle to be spawned at fire station 2. Studying script carefully and crossing my fingers.

 

Norm,

Yes they do. Each vehicle/staff needs it's own number matching up both places in the script going off memory. The l25 might be a mix up on me.

Sent from my GT-I9505 using Tapatalk

Share this post


Link to post
Share on other sites
2 minutes ago, Xplorer4x4 said:

Yes they do. Each vehicle/staff needs it's own number matching up both places in the script going off memory.

Sent from my GT-I9505 using Tapatalk

Thanks,

  • Upvote 1

Share this post


Link to post
Share on other sites

Great mod, been playing this submod since it was first released. ONLY 1 ISSUE THOUGH.....A water tanker fleet needs to be added to this as when you head out on the fire run and realise you have multiple buildings alight and theres only 1 hydrant to go round 2 companys.....dont really work out well. Would be great if this could be fixed.

Share this post


Link to post
Share on other sites

Hello,

I'm trying to get the CHP Helicopter back into the game, but after editing freeplaybase.xml and adding a new line, it doesn't seem to work. I tried having one on-scene through the editor, but it doesn't have any spaces for the crew. Also, the vehicles like Border Patrol Tahoe or LEV don't have functioning sirens after I brought them into the game. Can somebody help me ?

Share this post


Link to post
Share on other sites
On 8/3/2016 at 9:17 AM, TheAirAmbulancePilot said:

Hello,

I'm trying to get the CHP Helicopter back into the game, but after editing freeplaybase.xml and adding a new line, it doesn't seem to work. I tried having one on-scene through the editor, but it doesn't have any spaces for the crew. Also, the vehicles like Border Patrol Tahoe or LEV don't have functioning sirens after I brought them into the game. Can somebody help me ?

You have to add the LEV and BP Tahoe to the siren.script. I just took a look at the freeplaybase.xml and the CHP Helicopter looks like it is not used in this mod at all because it is not commented out. so just adding it to the freeplaybase.xml is not enough. In the Specs. folder you have to add it to all 3 freeplaybase.xml, the infotexts.xml, and the portraits.xml. Then you have to go to the Lang folder and to the EN folder and add it to the portraits.xml and the infotexts.xml.

Norm,

Share this post


Link to post
Share on other sites

I have a problem with the medics not being able to get a strecther from their unit, (ALS Ambulance)

The "Grab Equipment," Box is replaced with the "firehouse Extension," Command.

Any way to help me fix it?

Share this post


Link to post
Share on other sites
On 8/24/2016 at 7:21 PM, Unit501 said:

I have a problem with the medics not being able to get a strecther from their unit, (ALS Ambulance)

The "Grab Equipment," Box is replaced with the "firehouse Extension," Command.

Any way to help me fix it?

Look at the first post and get the ambulance patch.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...